Instalando OBS studio no Ubuntu e no Linux Mint

OBS studio no Ubuntu e no Linux Mint

É muito simples instalar o OBS studio no Ubunut e no Linux Mint seguindo alguns comandos básicos. NOTA: OpenGL 3.3 ou posterior é necessário para usar OBS Studio no Linux. Você pode verificar qual versão do OpenGL é compatível com seu sistema digitando glxinfo | grep “OpenGL” no Terminal.

Instalação Ubuntu / Mint

O xserver-xorg versão 1.18.4 ou mais recente é recomendado para evitar possíveis problemas de desempenho com certos recursos do OBS, como o projetor de tela inteira.

O FFmpeg é obrigatório. Se você não tiver o FFmpeg instalado (se não tiver certeza, provavelmente não o tem), poderá obtê-lo com os seguintes comandos:

sudo apt install ffmpeg

Certifique-se de habilitar o repositório multiverse no centro de software do Ubuntu. Em seguida, você pode instalar o OBS com os seguintes comandos:

sudo add-apt-repository ppa:obsproject/obs-studio
sudo apt update
sudo apt install obs-studio

Para enviar seu comentário, preencha os campos abaixo:

Deixe um comentário

*

Seja o primeiro a comentar!